OneLogin Service Disruption
Incident Report for Eastern Oregon University
Resolved
OneLogin service has been restored to normal levels. If you still experience any issues please contact our Helpdesk 541-962-3111 | helpdesk@eou.edu
Posted Jun 09, 2022 - 19:05 PDT
Monitoring
OneLogin has identified the cause of the issue and is working to resolve it. We are seeing signs that service is returning to normal, but we will continue to monitor things until OneLogin reports that service is fully restored
Posted Jun 09, 2022 - 16:39 PDT
Update
OneLogin Support has confirmed this is a major outage affecting most or all of their customers and should be providing us with more details soon. We will provide more information here as it is made available to us
Posted Jun 09, 2022 - 15:10 PDT
Investigating
The my.EOU portal (https://eou.onelogin.com/) is experiencing loading failures. EOU IT is in contact with OneLogin support to identify the issue. More details will be provided as we know more.
Posted Jun 09, 2022 - 15:01 PDT
This incident affected: Applications (Banner, Mountie Hub (Webster), DegreeWorks, Millennium Fast, EAB Navigate, Canvas LMS) and Servers & Services (Authentication / Log-On Services).