Alikut Hall Network Outage
Incident Report for Eastern Oregon University
Resolved
All network services should now be restored in Alikut Hall. Please contact the EOU IT Help Desk if you continue to experience any difficulties in the building
Posted May 17, 2024 - 09:34 PDT
Investigating
The Alikut Hall network has been offline since about 8 am, affecting all communications systems in the building. A tech is on site restoring services. Restoration is expected to be complete before 9:30 am.

Initial investigation points to a power failure of some sort - likely a failing battery backup system. This caused a critical device to lose its configuration.

The configuration is being restored from backup, and a new battery will be installed as soon as possible.
Posted May 17, 2024 - 09:01 PDT
This incident affected: Network (On-Campus Building Network).