Banner Address - Clean Address verification
Incident Report for Eastern Oregon University
Resolved
Ellucian has resolved the service issue.
Posted May 08, 2023 - 14:05 PDT
Investigating
Hello,

Users have reported an error when updating addresses in Banner. This error is an error in using the USPS service to verify addresses but does not appear to prevent the user from updating the Banner. A ticket with Ellucian has been submitted to look into this issue.

Banner
Error Message : ORA-20000: ADR-00500 No response from request: [ADDRVERFGEN] Check CLEAN_Address Server status. Please try again.
Posted May 08, 2023 - 11:32 PDT
This incident affected: Applications (Banner).