EAB Gateway Error
Incident Report for Eastern Oregon University
Resolved
EAB is functioning again.
Posted Aug 19, 2022 - 08:12 PDT
Investigating
Hello,

EAB servers are currently unavailable.
504 Gateway Time-out
Posted Aug 18, 2022 - 15:00 PDT
This incident affected: Applications (EAB Navigate).