Address updates timing out in Banner

Incident Report for Eastern Oregon University

Resolved

Ellucian found the CleanAddress process stalled, they restarted the service and restored it's functionality. Reports from users are that it's working again.
Posted Jul 17, 2025 - 14:50 PDT

Investigating

Good Morning I wanted to update you all on degraded performance in Banner, most likely caused by an issue with the CleanAddress product that validates and verifies address for us. I've opened an ActionLine case with Ellucian to have them check our servers and specifically that product to identify and resolve the issue. I'll update this when we know more. We apologize for the inconvenience.
Posted Jul 17, 2025 - 08:18 PDT
This incident affected: Applications (Banner).