Ellucian has made adjustments and IS has confirmed that Banner is loading.
Posted Feb 04, 2025 - 10:26 PST
Update
There are reports that Mountie Hub is being impacted, but not the Ellucian Portal the my EOU Portal.
Posted Feb 04, 2025 - 09:22 PST
Investigating
Banner authentication services are not working correctly. If you had a session open before 8:30 Banner will remain open, but we are currently not able to open new sessions. An outage ticket has been made with Ellucian Support.
Posted Feb 04, 2025 - 09:11 PST
This incident affected: Applications (Banner, Mountie Hub).