Campus-Wide Power Outage
Incident Report for Eastern Oregon University
Resolved
We believe the majority of the issues related to the overnight power outage have been resolved. Thank you for your patience.
Posted 7 months ago. Nov 09, 2018 - 15:57 PST
Update
Main power was restored at 4:20 am on campus. We are continuing to monitor services.
Posted 7 months ago. Nov 09, 2018 - 04:26 PST
Monitoring
The EOU Campus lost power at approximately 2:38 am this morning.

The server and core network infrastructure stayed online, but several buildings completely lost power (and network and telephone service) during the outage. We are hopeful the power will be restored soon. We expect that there may be some remaining issues affecting various areas around campus once the power comes back on.

Please submit a ticket or give the helpdesk a call if you are experiencing any new issues that a reboot doesn't fix.

helpdesk@eou.edu
541-962-3111
Posted 7 months ago. Nov 09, 2018 - 03:53 PST
This incident affected: Network (Wi-Fi, On-Campus Building Network).