Fast Student Reporting - Data Refresh
Incident Report for Eastern Oregon University
Resolved
Hello,

The issues with Fast Student Reporting - Data Refresh have been resolved.
Posted 23 days ago. Sep 27, 2019 - 16:09 PDT
Identified
Hello,
Fast Student Reporting - Data Refresh is in progress. Due to the amount of data, the refresh is expected to be completed around 4 pm.
Posted 23 days ago. Sep 27, 2019 - 12:53 PDT
Investigating
Hello,

Fast Student Reporting - Data Refresh did not update correctly this morning. Data in Fast Student Reporting is a day behind.

This only effects Fast Student Reporting.

We are looking into the issue.
Posted 23 days ago. Sep 27, 2019 - 09:14 PDT
This incident affected: Applications (Millennium Fast).