Zabel and Alikut Network Outage
Incident Report for Eastern Oregon University
Resolved
All network devices in Zabel and Alikut should now be restored to normal operation. We do not anticipate any further network disruptions in either building at this time.
Posted Mar 24, 2022 - 09:02 PDT
Identified
Some network devices in Zabel and Alikut failed to come back up properly following the campus power outage. EOU IT has identified the issues and is working towards resolving them. Some network connections (including computers and phones) on the second floor of both buildings may be down until these incidents are resolved. Wi-Fi service levels in these areas may be degraded as well.
Posted Mar 24, 2022 - 08:03 PDT
This incident affected: Network (Wi-Fi, On-Campus Building Network).