Canvas Sync offline
Incident Report for Eastern Oregon University
Resolved
This incident has been resolved.
Posted Oct 10, 2023 - 06:33 PDT
Monitoring
Sync has been turned back on. We are monitoring the morning jobs to be sure the errors do not return.
Posted Oct 09, 2023 - 21:31 PDT
Investigating
Canvas sync appears to not have sent the recent data changes to Canvas. We are investigating why.
Posted Oct 09, 2023 - 14:36 PDT
This incident affected: Servers & Services (EOU Canvas Sync).