Canvas Outage
Incident Report for Eastern Oregon University
Resolved
Canvas has applied a fix and all systems are operational.
Posted Mar 03, 2021 - 14:23 PST
Monitoring
It appears it is working sporadically. Continuing to monitor.
Posted Mar 03, 2021 - 14:01 PST
Investigating
Canvas is currently investigating the issue: https://status.instructure.com/
Posted Mar 03, 2021 - 13:49 PST
This incident affected: Applications (Canvas LMS).