EOU Server Infrastructure - Partial Outage
Incident Report for Eastern Oregon University
Resolved
The underlying issue has been resolved and all services have been restored.
Posted Apr 03, 2023 - 13:35 PDT
Monitoring
A fix has been implemented and we are monitoring the results.

We don't expect further issues and will provide another update soon.
Posted Apr 03, 2023 - 13:19 PDT
Identified
The IT Infrastructure Team is aware of an issue affecting certain services within the EOU network. We are currently working to restore affected services as quickly as possible. More information will be shared as we continue to work towards a resolution.

The following services are currently known to be affected:
- SAGE Library EZproxy service
- EOU Library web site
- BH123 Linux Lab File Storage Services
Posted Apr 03, 2023 - 12:38 PDT
This incident affected: Servers & Services (Campus File Storage, VMware Server Virtualization).