Laserfiche Forms unavailable from external networks

Incident Report for Eastern Oregon University

Resolved

Laserfiche Forms has been successfully updated and is now worked as expected.
Posted Sep 23, 2025 - 14:19 PDT

Identified

Some Laserfiche Forms are currently unavailable due to an out of date version of the Forms software. IT is currently in the process of updating the server to resolve this issue.

Laserfiche Forms is still available if you are connected to EOU's internal internet network or using the OpenVPN application remotely.
Posted Sep 23, 2025 - 13:24 PDT
This incident affected: Applications (Laserfiche Forms).