Internet outage
Incident Report for Eastern Oregon University
Resolved
This incident has been resolved.
Posted 2 months ago. Feb 15, 2019 - 10:45 PST
Monitoring
The issue appears to be resolved for now, and we will continue to monitor the situation. We will begin investigating the cause, and determine a permanent resolution.
Posted 3 months ago. Jan 23, 2019 - 22:33 PST
Identified
The issue has been identified, although a cause has not been determined.

a reboot of the affected component appears to have resolved the symptoms.
Posted 3 months ago. Jan 23, 2019 - 22:31 PST
Investigating
A network outage was automatically reported to IT staff at 9:25pm. At 9:36pm, technicians are on campus were able to restore service. We are currently investigating the issue, and may need to perform additional maintenance this evening in order to fully resolve the problem. Updates will be posted as soon as we have additional information.
Posted 3 months ago. Jan 23, 2019 - 21:49 PST
This incident affected: Network (EOU Internet Edge).