Cooling System - Library Datacenter

Incident Report for Eastern Oregon University

Resolved

The HVAC unit has been repaired and all IT systems are back to full operation.
Posted Mar 01, 2025 - 08:00 PST

Monitoring

At approximately 6pm on February 28, 2025, The IT Department was made aware of a problem with the cooling system in the Library datacenter. In order to lower room temperatures until the cooling system can be repaired, we have powered down some equipment in the room. Redundant systems were shut down where possible. All systems are currently operational, but some core IT services are at higher risk of disruption in case of a component failure. The IT Department has been informed that repairs to the cooling system are being performed today.

Affected IT systems are:
- Campus Firewall Cluster
- Campus Core Network
- Local Server Compute Cluster
Posted Feb 28, 2025 - 08:24 PST
This incident affected: Network (Core Network, EOU Internet Edge) and Servers & Services (VMware Server Virtualization).