Millennium FAST Scheduled Pinned Reports Not Sending
Incident Report for Eastern Oregon University
Resolved
Fast refreshes are running on schedule. The scheduled report email test ran at 6:30 as planned, and the report was delivered.

Fast Prod is operational and ready for use.
Posted Jun 23, 2023 - 06:55 PDT
Monitoring
Fast Prod is up. Tested a report in Student, Finance, Student Accounts, FinAid, and IR. All modules ran without error. Data refreshes are complete for Student, Finance, and Student Accounts. Refresh jobs are still running for FinAid, and IR is scheduled to start a bit later.

We are awaiting the results of the test scheduled report to ensure scheduled reports are being delivered.
Posted Jun 23, 2023 - 05:57 PDT
Update
Database restoration is underway. As of 9:30 pm, data from the 6/22/23 refresh has been loaded. The database is not fully running or optimized yet, and users will get an error message. We hope the restoration process will be finished before the refresh jobs are scheduled to launch around 2 am-6 am.

Fast Test will be updated manually starting at 7 am in the event that Prod has not recovered.

The error message most likely to be encountered will have the following format :
An unknown error has occurred. The error has been logged. Please notify your system administrator.
Error Number: -1
URL: https://fast.eou.edu/FASTPORTAL/FASTBUILDER/CustomDataEntry/RunReport_Page
Posted Jun 22, 2023 - 21:35 PDT
Update
Fast TEST has been refreshed for Finance and Student Accounts. (Data as of 06-22-2023 12:56:36 PM)

Please use Fast TEST for Finance and Student Accounts.

The Student module will take some time to refresh in TEST, so please be aware that Student TEST is as of June 20th.
Posted Jun 22, 2023 - 13:29 PDT
Update
Fast did not come back online after the reboot in an attempt to clear the scheduler errors.
Posted Jun 22, 2023 - 10:49 PDT
Update
Fast Prod database is requesting a restart of Windows. Fast Prod will be offline for a short time during the reboot.
Posted Jun 22, 2023 - 09:32 PDT
Update
We are continuing to investigate this issue.
Posted Jun 22, 2023 - 09:30 PDT
Investigating
We are currently investigating why our Millennium FAST Scheduled Pinned Reports are not executing. We have also contacted FAST support to request that they investigate.
Posted Jun 22, 2023 - 09:29 PDT
This incident affected: Applications (Millennium Fast).