Fast - SAML outage
Incident Report for Eastern Oregon University
Resolved
Fast Prod is up and running again. After a server reboot services came back online.
Posted Feb 04, 2025 - 14:32 PST
Investigating
Fast is currently down due to authentication issues. EOU and Fast are working on resolving the issue.
Posted Feb 04, 2025 - 13:14 PST
This incident affected: Applications (Millennium Fast).