College Scheduler Outage

Incident Report for Eastern Oregon University

Resolved

Civitas has resolved the issue and College Scheduler is back up and operational.
Posted Nov 01, 2023 - 13:12 PDT

Investigating

Currently all users are experiencing a 504 Bad Gateway error when trying to access College Scheduler.
Civitas vendor support has been contacted to address the system outage, we will update you as soon as we have more details or the issue is resolved.
Posted Nov 01, 2023 - 11:30 PDT
This incident affected: Applications (College Scheduler).