Laserfiche - Errors when attaching files to forms.
Incident Report for Eastern Oregon University
Resolved
After working with Laserfiche Support, we have resolved this issue, and the attachments fields are working as intended.

If you encounter any other issue, please reach out to IT by submitting a case.
Posted Apr 18, 2023 - 12:18 PDT
Update
Our current case with Laserfiche support has been escalated on their side to provide a solution to this continuing issue regarding attachments failing to upload on a form, we will provide an update as soon as we get an answer from Laserfiche support.
Posted Apr 17, 2023 - 12:38 PDT
Investigating
We are experiencing issues with public forms, or forms being open out of EOU network.

Attachment File fields on forms are showing an error (when the URL starts with: lf-forms.eou.edu ....).

The error:
Error uploading. [LFF4101-FailedToUploadFile]

We are currently in contact with the Laserfiche Support team to resolve this issue as soon as possible.
Posted Apr 14, 2023 - 12:03 PDT
This incident affected: Applications (Laserfiche Forms).