Several process were identified that were blocking or eating most of the server resources. That was cleared and we've been monitoring the system. First day of classes adds it's own load so we expect to see a tiny bit of slow down occasionally. We will continue to monitor the performance and adjust as necessary.
Posted Jan 05, 2026 - 13:14 PST
Update
I wanted to update you all that the performance issues has been expanded to include all Banner services. Technically still operational, but very slow. Ellucian is looking into the causes and looking to resolve the issues.
Posted Jan 05, 2026 - 10:33 PST
Investigating
Currently Banner, or more specifically Application Navigator (the search page) of banner is having serious performance issues. Searches are slow or returning nothing.
If you know the name of your page, make sure to switch to "Direct Navigation" to open pages, until the search has been restored.
A support case with Ellucian has been submitted. We will keep you updated.
Posted Jan 05, 2026 - 09:25 PST
This incident affected: Applications (Banner) and Servers & Services (my.EOU Portal).