OneLogin Sign In Failure
Incident Report for Eastern Oregon University
Resolved
OneLogin has now confirmed the issue is resolved:
"Due to an issue affecting OneLogin Single Sign-On Services, some customers were not able to SSO into their applications. The issue is now RESOLVED and all services are functioning correctly."
Posted Apr 26, 2022 - 13:34 PDT
Update
We are continuing to monitor for further issues and will provide further updates once we receive more information from OneLogin Support
Posted Apr 26, 2022 - 13:01 PDT
Monitoring
We contacted OneLogin support and they confirmed there was a full outage. They are currently working on the issue.

We are now seeing multiple successful log in attempts and will continue to monitor.

More details will be provided once OneLogin confirms the issue is fully resolved.
Posted Apr 26, 2022 - 11:31 PDT
Update
We are continuing to investigate this issue.
Posted Apr 26, 2022 - 09:53 PDT
Investigating
OneLogin is not allowing signing in.

When trying to sign into the OneLogin portal users are getting a Validation Error.

This affects any application authenticated by OneLogin.

We are working with OneLogin support to correct this issue and will provide updates as we know more.
Posted Apr 26, 2022 - 09:49 PDT
This incident affected: Applications (Banner, Mountie Hub (Webster), DegreeWorks, Millennium Fast, EAB Navigate, Canvas LMS) and Servers & Services (Authentication / Log-On Services).