Canvas Sync - Hotfix - part of term end dates

Incident Report for Eastern Oregon University

Resolved

This incident has been resolved.
Posted Nov 10, 2025 - 11:59 PST

Monitoring

Courses with Part of Term 5w1 have been re-sycned. Completed enrollments are active again, and one course checked shows assignment data restored.
Please check your courses if you are in 5w1 part of term.
Posted Nov 10, 2025 - 10:55 PST

Identified

The canvas sync used the Part of Term end date to conclude enrollments in thse courses using 5w1. We have identified the issue and are working to restore the enrolments.
Posted Nov 10, 2025 - 10:19 PST
This incident affected: IS Data Syncs (EOU Canvas Sync).