Millenium Fast
Incident Report for Eastern Oregon University
Resolved
Fast refresh is back to normal.
Posted Jun 23, 2022 - 09:50 PDT
Monitoring
Refresh has ran without issue this morning. We are still monitoring to make sure issues are fully resolved.
Posted Jun 22, 2022 - 08:13 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2022 - 08:39 PDT
Identified
Refresh issues have been identified by Fast Support.
Student Refresh - Custom data failed to re-fresh.
Finance Refresh - Good to go. Data is ready for reporting.
Finaid Refresh - Good to go. Data is ready for reporting.
Student Accounts - Good to go. Data is ready for reporting.
IR Refresh - Good to go. Data is ready for reporting.

We are working on getting the Student module custom data updated for you.
Posted Jun 21, 2022 - 08:39 PDT
Investigating
Fast has failed to refresh all instances for the last two days. We are looking into it.
Posted Jun 17, 2022 - 07:44 PDT
This incident affected: Applications (Millennium Fast).