EAB Navigate Login issues
Incident Report for Eastern Oregon University
Resolved
This incident has been resolved.
Posted Nov 30, 2021 - 07:15 PST
Monitoring
EAB is still investigating why it happened, and how to prevent it.
Posted Nov 29, 2021 - 11:52 PST
Identified
Login access has been restored. EAB is still investigating why it happened, and how to prevent it.
Posted Nov 29, 2021 - 09:40 PST
Investigating
Hello,

EAB Navigate has miss-loaded the role assignments for some users. This is preventing some users from logging into the system. We are waiting on EAB to fix their import and restore access for those users.

Sincerely
IS Team
Posted Nov 29, 2021 - 08:36 PST
This incident affected: Applications (EAB Navigate).