EAB Navigate Down
Incident Report for Eastern Oregon University
Resolved
This incident has been resolved.
Posted Jun 13, 2023 - 15:45 PDT
Monitoring
It appears the Amazon Web Services outage has been resolved as EAB Navigate is now accessible again, we will continue to monitor to ensure everything remains working.
Posted Jun 13, 2023 - 15:07 PDT
Investigating
We are experience issues with EAB Navigate for both Staff & Students due to an ongoing outage on Amazon Web Services which is where EAB Navigate is hosted. We are watching for updates and will post them here as we know more information.
Posted Jun 13, 2023 - 13:23 PDT
This incident affected: Applications (EAB Navigate).