Canvas Sync - Unplanned maintenance

Incident Report for Eastern Oregon University

Resolved

Maintenance is complete
Posted Apr 10, 2026 - 11:20 PDT

Monitoring

A sync has ran, we are double checking the results.
Posted Apr 10, 2026 - 10:44 PDT

Identified

Unplanned maintenance
Posted Apr 10, 2026 - 07:20 PDT
This incident affected: IS Data Syncs (EOU Canvas Sync).