Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 05, 2023 - 03:00 PDT
Scheduled
We are pleased to inform you that the ongoing issues related to Banner and Mountie Hub session timeouts and stuck sessions are being addressed during this maintenance period.
Please note that during the maintenance window, which is scheduled from 3:00 AM to 5:00 AM on April 5th, both Banner and Mountie Hub will be temporarily unavailable. We apologize for any inconvenience this may cause and appreciate your patience while we work to improve the performance of these systems.
Posted Apr 04, 2023 - 09:46 PDT
This scheduled maintenance affected: Applications (Banner, Mountie Hub (Webster)).