Hoke Union Building Partial Network Outage
Incident Report for Eastern Oregon University
Resolved
The Hoke network appears to be stable at this time. Please contact the EOU IT Help Desk if you experience any further difficulties
Posted Jun 15, 2023 - 14:43 PDT
Monitoring
All network services should now be restored in Hoke. We will continue to monitor for further issues
Posted Jun 15, 2023 - 10:30 PDT
Identified
When power to Hoke was restored, some IT equipment did not recover. We are working to restore IT services to affected areas. Only a portion of the 1st floor is currently impacted. The rest of the building, including all WiFi services should be online this morning
Posted Jun 15, 2023 - 08:22 PDT
This incident affected: Network (On-Campus Building Network).