Fast Student - Refresh delayed
Incident Report for Eastern Oregon University
Resolved
Fast student Refresh has completed.
Posted Oct 30, 2019 - 13:09 PDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 30, 2019 - 13:09 PDT
Identified
Hello,

Today, 10/30/2019, Fast Student Reporting module failed to refresh due to an update from fast.

We are working on getting the refresh fixed and data updated.
Posted Oct 30, 2019 - 08:27 PDT
This incident affected: Applications (Millennium Fast).