Campus File Storage Failure
Incident Report for Eastern Oregon University
Resolved
We are still working with the storage vendor on completing a few small system checks, but we believe the campus storage system is in good working order and this issue should not reoccur. Thank you.
Posted 7 months ago. Apr 05, 2019 - 16:17 PDT
Update
The IT department is continuing to work with the file storage provider to find the root cause of yesterdays issue. Though the file storage services have been fully operational for over 24 hours now, we are going to leave this issue in a monitoring state while we gather further information and verify that this issue won't happen again. Thank you for your patience.
Posted 7 months ago. Mar 29, 2019 - 11:13 PDT
Monitoring
A fix has been implemented. Windows logins are now functioning normally, and File Share access has been restored. We will continue monitoring this issue.
Posted 7 months ago. Mar 28, 2019 - 10:55 PDT
Identified
We have identified the issue and are working to resolve it.
Posted 7 months ago. Mar 28, 2019 - 09:38 PDT
Investigating
We are currently investigating reports of inability to access file storage on campus. This will affect access to files stored on on-campus Windows computers' Desktop and My Documents, as well as Department Shares. Additionally, this may affect the ability to log-on to Windows computers.

We will keep you updated as more information is gathered.
Posted 7 months ago. Mar 28, 2019 - 07:32 PDT
This incident affected: Servers & Services (Authentication / Log-On Services, Campus File Storage).