Partial FAST Reporting Outage
Incident Report for Eastern Oregon University
Resolved
FAST Student Reporting has completed it's refresh and appears to be good to go. If you encounter any issues please submit a ticket to infosys@eou.edu and we will be happy to help.
Posted Jan 19, 2021 - 11:34 PST
Update
Currently FAST Student Accounts and Institutional Research have successfully refreshed and should be good to use again. Fast Student Reporting is still refreshing and unfortunately takes several hours to refresh due to the amount of data we store in it. We are still hopeful it will finish and will update again once the refresh has successfully completed.
Posted Jan 19, 2021 - 10:18 PST
Investigating
The data refreshes for FAST Student, Student Accounts, and Institutional Research all hung up over the holiday weekend, we have killed and restarted the data refreshes. We are hopeful they will finish without an issue but until they do the data will be out of date if you are needing data newer than January 15th.
Posted Jan 19, 2021 - 07:45 PST
This incident affected: Applications (Millennium Fast).