Maintenance has been completed. Any issues encountered may be reported by submitting an IT support case through our helpdesk.
Posted Sep 01, 2023 - 13:56 PDT
Update
The 2nd floor of Ackerman Hall is back online, and we are working on the 1st floor and main basement floors at this time.
Posted Sep 01, 2023 - 12:10 PDT
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 01, 2023 - 08:00 PDT
Scheduled
Network maintenance has been scheduled.
Critical components of the network infrastructure within Ackerman Hall must be replaced. A complete network/Internet outage will occur within the building while the maintenance is performed. Some areas within the building may go offline and come back online at different times during the maintenance window.
Updates will be posted as more information becomes available.
Posted Aug 09, 2023 - 14:48 PDT
This scheduled maintenance affected: Network (Wi-Fi, On-Campus Building Network, Telephone).