Fast Refresh incomplete - for Finance, IR, and Student Account
Incident Report for Eastern Oregon University
Resolved
Refresh issues have been resolved. The jobs are running for IR and Student Accounts. Finance has been completed.
Posted Apr 28, 2023 - 09:21 PDT
Identified
The issue has been identified. A data table was taking to long to load from banner and caused the refresh to stall in those modules.
Posted Apr 28, 2023 - 08:36 PDT
Investigating
Hello,

There is a refresh issue in Finance, Student Accounts, and IR modules. We are looking into it to find the root cause.

This means the data in those modules is stale, 1-2 days older than usual.
Posted Apr 28, 2023 - 07:33 PDT
This incident affected: Applications (Millennium Fast).