Banner Job Submission down 6/6/19
Incident Report for Eastern Oregon University
Resolved
The main issue has been identified. JOBSUB back to normal. Slowdowns have been resolved.
Posted 5 months ago. Jun 07, 2019 - 11:06 PDT
Identified
We have confirmed that JobSub is back down. No jobs are starting at this time.
Ellucian is working on it.
We will update the status page as we progress or learn more.
Posted 5 months ago. Jun 07, 2019 - 06:30 PDT
Update
Jobsub is back down.
We are continuing to monitor for any further issues.
Posted 5 months ago. Jun 07, 2019 - 06:29 PDT
Monitoring
We believe Jobsubmission is fixed at this time.
We will continue to monitor it to make sure that its fully up.
Posted 5 months ago. Jun 06, 2019 - 16:39 PDT
Identified
Banner Job submission is down. We are working with Ellucian to get it restored as soon as possible.
We will keep you updated as we learn more.
Posted 5 months ago. Jun 06, 2019 - 13:51 PDT
This incident affected: Applications (Banner).