Mountie Hub is down
Incident Report for Eastern Oregon University
Resolved
We've monitored this for several hours and not seen any new occurances of this specific issues. This is resolved at this time.
Posted Nov 21, 2022 - 14:04 PST
Monitoring
Mountie Hub is now back and operational.
We will continue to monitor the server to ensure the quick fix by Ellucian solves the problem.
Posted Nov 21, 2022 - 10:27 PST
Investigating
Mountie Hub is experiencing an outage due to an authentication failure. We're currently working with Ellucian to track the issue to get it resolved as quickly as possible. We appologize for the inconvience and will notify you all as soon as we learn more.
Posted Nov 21, 2022 - 09:31 PST
This incident affected: Applications (Mountie Hub).