Fast Client Refresh - Delayed
Incident Report for Eastern Oregon University
Resolved
Student and Finance Client refreshes have completed. Finaid Module had no issues so no later refresh was needed.
Posted Jan 25, 2023 - 09:25 PST
Investigating
Hello,
Fast's refresh process skipped launching the client (custom) data refresh this morning. Fast has been emailed about it and are looking into it. This means that the Finance, Student, and Finaid modules will need to manually refreshed. EOU Student Account custom module appears to be unaffected at this time.

Fast Student Client refresh has been started at 6am. Student Accounts and Finaid have not finished their refresh yet, and Finance Client refresh can start after one of those finishes.

We apologies for the disruption, and are doing what we can to minimize the delays.
Posted Jan 25, 2023 - 06:30 PST
This incident affected: Applications (Millennium Fast).