College Scheduler Authentication Failure
Incident Report for Eastern Oregon University
Resolved
We confirmed with College Scheduler that there was a configuration error on their side and that the issue is fully resolved now.
Posted Sep 22, 2023 - 13:58 PDT
Monitoring
College Scheduler has applied a fix and authentication is now working again.

We will continue to monitor this for a while to make sure all is well.
Posted Sep 22, 2023 - 13:25 PDT
Identified
College Scheduler authentication is failing due to a misconfiguration on their end.

EOU IT is working with College Scheduler to have them correct the configuration.
Posted Sep 22, 2023 - 11:20 PDT
This incident affected: Applications (College Scheduler).