EOU OneLogin Portal Outage
Incident Report for Eastern Oregon University
Resolved
All issues with OneLogin appear to be resolved, please contact the EOU IT Help Desk if you experience any further difficulties.
Posted Jul 29, 2021 - 13:43 PDT
Monitoring
Authentication to OneLogin appears to be working again for at least some EOU users. EOU IT and OneLogin Support will continue to monitor the issue and we will provide further updates as they become available.
Posted Jul 29, 2021 - 12:04 PDT
Investigating
We are currently experiencing login difficulties with the EOU OneLogin Portal: https://eou.onelogin.com/portal

Things appear to be working correctly for users that are already logged in, but new login attempts are failing.

We have contacted OneLogin Support and they are aware of the issue. We will provide further updates here as the situation is resolved.
Posted Jul 29, 2021 - 11:58 PDT
This incident affected: Servers & Services (Authentication / Log-On Services).