Fast - FastPortal
Incident Report for Eastern Oregon University
Resolved
Those that reported issues of logging into Fast were able to login. We believe this issue to be resolved.
Posted Oct 27, 2022 - 11:41 PDT
Monitoring
We have been making adjustments and errors seem to have cleared. We are monitoring to make sure the issue is solved.
Posted Oct 27, 2022 - 11:14 PDT
Identified
Fast has identified an issue with the user refresh process.
Posted Oct 27, 2022 - 11:04 PDT
This incident affected: Applications (Millennium Fast).