Ellucian has restored our services. We don't have details on what exactly caused the problem. We're continuing to monitor to ensure it stays up.
Posted Dec 20, 2024 - 09:59 PST
Identified
Hello, we are seeing that the key service from Ellucian that authenticates us to their products is down for EOU. This impacts Banner, DegreeWorks, and possibly College Scheduler.
A ticket has been put in with Ellucian and we are waiting to hear back.
Posted Dec 20, 2024 - 07:47 PST
This incident affected: Applications (Banner, DegreeWorks, College Scheduler).