Quinn West Side Network Outage
Incident Report for Eastern Oregon University
Resolved
No further network issues have been reported in Quinn so we believe this incident is fully resolved. Please contact the EOU IT Help Desk if you experience any further network issues
Posted Jul 13, 2023 - 12:06 PDT
Monitoring
Network services have been restored to the building. We will continue to monitor for a while to ensure everything is stable
Posted Jul 13, 2023 - 10:44 PDT
Identified
We have identified the issue and we are currently working to restore all network services
Posted Jul 13, 2023 - 09:34 PDT
Investigating
The western half of Quinn Coliseum is experiencing a network outage affecting physical Internet connections, WiFi, and phones. We are investigating the issue and will provide more information as soon as possible
Posted Jul 13, 2023 - 08:58 PDT
This incident affected: Network (On-Campus Building Network).