OneLogin US Operating Region
Incident Report for Eastern Oregon University
Resolved
October 26, 2023 12:29PM PDT[Investigating] All functionality is now restored and we are working to restore normal performance levels

The main issue has been resolved, OneLogin is still working on a cleaning up a few things.
Posted Oct 26, 2023 - 12:50 PDT
Update
October 26, 2023 9:36AM PDT[Investigating] We have been successful in restoring a subset of user requests and are working to restore all services

https://status.us.onelogin.com/

Incident Status
Degraded Performance

Components
Desktop SSO, Portal, Single Sign-On Service

Locations
US Operating Region


October 26, 2023 6:11AM PDT[Investigating] OneLogin Engineers have identified an issue with Single Sign-On Services; some customers may be experiencing degraded performance. We are working to quickly restore service.

October 26, 2023 6:32AM PDT[Investigating] The team is currently investigating issues affecting functionality.

October 26, 2023 7:06AM PDT[Investigating] The team is working to restore services, however services are still in a disrupted state.

October 26, 2023 7:34AM PDT[Investigating] We continue to work towards a resolution and are working to bring our services back online.

October 26, 2023 8:05AM PDT[Investigating] Service disruption is still in effect, we are currently working to restore full functionality as soon as possible

October 26, 2023 8:35AM PDT[Investigating] Service disruption is still in effect and we are currently working to restore full functionality as soon as possible.

October 26, 2023 9:05AM PDT[Investigating] Service disruption is still in effect and we continue working to restore full functionality as soon as possible.

October 26, 2023 9:36AM PDT[Investigating] We have been successful in restoring a subset of user requests and are working to restore all services
Posted Oct 26, 2023 - 09:45 PDT
Update
Status update from OneLogin regarding Desktop SSO, Portal, Single Sign-On Service in US Operating Region

Message: Service disruption is still in effect, we are currently working to restore full functionality as soon as possible
Posted Oct 26, 2023 - 08:25 PDT
Update
Status update from OneLogin regarding Desktop SSO, Portal, Single Sign-On Service in US Operating Region

Message: The team is currently investigating issues affecting functionality.

Current Status: Service Disruption
Posted Oct 26, 2023 - 06:46 PDT
Investigating
Status update from OneLogin regarding Desktop SSO, Portal, Single Sign-On Service in US Operating Region

Message: OneLogin Engineers have identified an issue with Single Sign-On Services; some customers may be experiencing degraded performance. We are working to quickly restore service.

Current Status: Degraded Performance
Started: October 26, 2023 6:11AM PDT
Resolved:

Affected Infrastructure
Components:Desktop SSO, Portal, Single Sign-On Service
Locations:US Operating Region

Status Page: https://status.us.onelogin.com
Posted Oct 26, 2023 - 06:29 PDT
This incident affected: Servers & Services (Authentication / Log-On Services).