Canvas Outage
Incident Report for Eastern Oregon University
Resolved
Canvas support has reported the issue as resolved, please notify the EOU IT Help Desk if you are experiencing any further difficulties logging into Canvas.
Posted 3 months ago. Jul 18, 2019 - 15:43 PDT
Monitoring
Canvas has identified the issue and applied a fix, they are currently monitoring the situation to ensure it is fully resolved. EOU IT is investigating if any users are still experiencing the issue and will continue to monitor Canvas' status page for further updates and communicate with Canvas support as necessary.
Posted 3 months ago. Jul 18, 2019 - 15:29 PDT
Investigating
Some users are reporting that they are currently unable to load Canvas. The Canvas status page has been updated and Canvas support currently investigating the issue: https://status.instructure.com/

Further updates will be provided as Canvas makes progress on the issue.
Posted 3 months ago. Jul 18, 2019 - 15:18 PDT
This incident affected: Canvas LMS.