Canvas Login Issue
Incident Report for Eastern Oregon University
Resolved
Canvas Support has notified us that the issue is now fully resolved, please contact the Help Desk if you experience any further difficulties accessing your Canvas account.
Posted 4 months ago. Aug 29, 2018 - 06:14 PDT
Monitoring
Our instance of Canvas appears to be operational again, we will continue to monitor the situation until Canvas support declares everything is resolved.
Posted 4 months ago. Aug 28, 2018 - 17:07 PDT
Investigating
Some of our users are unable to access their Canvas account at this time. Canvas is currently investigating the cause, you can find further information and updates on their status page: https://status.instructure.com/
Posted 4 months ago. Aug 28, 2018 - 17:03 PDT
This incident affected: Canvas LMS.