LaserFiche - Show/Hide fields - Field lockup
Incident Report for Eastern Oregon University
Resolved
A workaround has been found. We are still working with Laserfiche support to find the root issue.
Posted May 19, 2023 - 07:59 PDT
Update
LaserFiche is still reviewing the issues but has confirmed them in their system. We are waiting for LaserFiche support to review our concerns about their proposed actions to debug this issue.
Posted May 08, 2023 - 11:36 PDT
Update
Laserfiche support is still investigating.
Posted Apr 28, 2023 - 07:30 PDT
Investigating
LaserFiche's recent update has introduced a bug for hiding and showing fields on forms being developed. Currently, if a form has a field to show only if the user answers a question when the user changes their answer more than once it can cause the field to lock.

This can cause a form to not submit if the field is blank and required.
Posted Apr 17, 2023 - 15:16 PDT
This incident affected: Applications (Laserfiche Forms).