Fast - Custom data Refresh
Incident Report for Eastern Oregon University
Resolved
Fast Student refresh has been fixed and completed.
Posted Jan 23, 2023 - 14:20 PST
Monitoring
Confirmed that Fast Finance and Fast FinAid were not impacted by this issues only Fast Student. Fast Student Accounts is also refreshing at this time.

The refresh date will update as soon as the jobs are done running.
Posted Jan 23, 2023 - 11:06 PST
Update
Fast has found the code issue for the refresh and we have launched the Student Data refresh.
Posted Jan 23, 2023 - 10:53 PST
Identified
Hello,

Fast refresh for our custom data tables has not ran successfully. The data in Fast is up-to-date for baseline reports, but not the ones that IS has created for you.

A ticket is in with Fast right now for them to find the issue and for data to get refreshed as soon as possible.

Fast Live reports are not effected by this.
Posted Jan 23, 2023 - 10:31 PST
This incident affected: Applications (Millennium Fast).