Unplanned Maintenance - Changes due to Oracle
Incident Report for Eastern Oregon University
Resolved
Posted Dec 07, 2023 - 10:07 PST
Monitoring
Changes to the sync are in place. Running a sync currently.
You can find the sync schedule via the shareable link https://calendar.google.com/calendar/u/0?cid=Y18yOWM2MmY5MjI5YTVhMGNiMWIwNTAyNjJjMTBmOTg1ZmIxMDA5NWNmZTlmYjliMzQzNTBjYzllYjk0OGIzOTUwQGdyb3VwLmNhbGVuZGFyLmdvb2dsZS5jb20
Posted Dec 07, 2023 - 09:42 PST
Investigating
Hello,
Sync is offline while updates are being applied. A change in Oracle is causing issues with current code execution.

We will let you know once it's back online.
Posted Dec 07, 2023 - 08:32 PST
This incident affected: Servers & Services (EOU Canvas Sync).