Banner Job Submissions - Down
Incident Report for Eastern Oregon University
Resolved
Banner job submissions are stable.
Posted Feb 01, 2023 - 14:59 PST
Monitoring
Looks like the issue has cleared, but we are continuing to monitor.
Posted Feb 01, 2023 - 13:00 PST
Investigating
Hello,

We are seeing that jobs are not running Banner. Other Features appear to still be working, but job submissions and reports are not.

A ticket has been made with Ellucian to resolve the issue.
Posted Feb 01, 2023 - 11:57 PST
This incident affected: Applications (Banner).