OneLogin - Unstable after logout
Incident Report for Eastern Oregon University
Resolved
November 17, 2022 2:48PM PST[Resolved] All OneLogin services are now fully restored
Posted Nov 17, 2022 - 14:50 PST
Update
Message: All services with the exception of MFA have been fully resolved. We are continuing to investigate a MFA issue impacting a small subset of MFA users. The next update will be in 60 minutes.
https://status.us.onelogin.com/
Posted Nov 17, 2022 - 14:02 PST
Monitoring
Message: Services are returning to normal, and we are continuing to monitor

Current Status: Degraded Performance
Posted Nov 17, 2022 - 12:28 PST
Update
From OneLogin Support
Message: We are continuing to investigate the cause of the outage and are attempting to restore services as quickly as possible.
Posted Nov 17, 2022 - 11:29 PST
Identified
OneLogin is still unstable. Sorry for the confusion
Posted Nov 17, 2022 - 11:15 PST
Monitoring
OneLogin is back up.
Posted Nov 17, 2022 - 11:06 PST
Identified
Message: OneLogin Engineers have identified an issue accessing services. We are working to quickly restore service.
Posted Nov 17, 2022 - 10:57 PST
Investigating
Hello,

There is an issue with OneLogin currently. We are contacting OneLogin support to determine the issue. If you are already logged in then you should be able to continue without issue.
If you have logged out of OneLogin then you will not be able to get back in. You will get the following message or and error page.

An unexpected error seems to have occurred.
We couldn’t load your user information.
We're investigating the problem and expect to be back soon. Please wait a few minutes
and refresh your browser, or visit our Status Page.

Sincerely
IT
Posted Nov 17, 2022 - 10:48 PST
This incident affected: Applications (Banner, Mountie Hub, DegreeWorks, Millennium Fast, Data warehouse, EAB Navigate, Canvas LMS) and Servers & Services (Authentication / Log-On Services, Axiom).