LaserFiche Public Forms - Not accessible to public
Incident Report for Eastern Oregon University
Resolved
All public forms should now be accessible to all users again. At this time we believe the issue is fully resolved
Posted Apr 13, 2023 - 17:47 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 13, 2023 - 17:39 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 13, 2023 - 17:39 PDT
Investigating
Hello,

Laserfiche requested that we update to the latest release to clear some reported errors. The Laserfiche team missed a configuration/setting that is not allowing public access to our public forms.

Sincerely
IS
Posted Apr 13, 2023 - 07:00 PDT
This incident affected: Applications (Laserfiche Forms).